This is a migrated thread and some comments may be shown as answers.

Error in Report

3 Answers 20 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Edward Pauley
Top achievements
Rank 1
Edward Pauley asked on 01 Jun 2011, 06:52 PM
Recentelly Installed 5.0.11.316 version of Telerik.ReportViewer.Silverlight
But I am getting attach error please let me know how we can resolve it!

Thanks,
Ed

3 Answers, 1 is accepted

Sort by
0
Rayne
Top achievements
Rank 1
answered on 01 Jun 2011, 07:07 PM
I was getting this problem. I ran the upgrade wizard from the Main Menu: Telerik -> Reporting -> Upgrade Wizard. It fixed all the problems I was having.
0
Edward Pauley
Top achievements
Rank 1
answered on 01 Jun 2011, 07:50 PM
Thanks Rayne
Tried but did not worked!

Thanks,
Ed
0
Massimiliano Bassili
Top achievements
Rank 1
answered on 02 Jun 2011, 08:16 AM
The Silverlight viewer depends on RadControls for Silverlight, so have you upgraded that as well? You can find the corresponding version it uses in the Telerik Reporting examples dir (C:\Program Files\Telerik\Reporting Q1 2011\Examples\CSharp\SilverlightDemo\bin, of course if you're using the RadControls in your project, the versions should be the same to avoid mismatch.
Running the Upgrade wizard as Rayne suggested and rebuilding your project should address such problems. If reopening the report designer does not do the trick, try restarting Visual Studio.

Cheers!
Tags
General Discussions
Asked by
Edward Pauley
Top achievements
Rank 1
Answers by
Rayne
Top achievements
Rank 1
Edward Pauley
Top achievements
Rank 1
Massimiliano Bassili
Top achievements
Rank 1
Share this question
or