This is a migrated thread and some comments may be shown as answers.

Drag&Drop columns, DataSource changed and no more data displayed

2 Answers 19 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Will
Top achievements
Rank 1
Will asked on 11 Jun 2008, 02:01 PM
We have an issue with the column drag&drop mechanism.

This issue happens when you drag and drop a column and then change the data source.

After this, no columns are displayed in the grid. We are adding the column definitions ourselves (they are re-generated when the data source changes) and we know that it works when changing the data source without performing column drag / drop.

Is this a known issue?

Kind regards,

Will Holley.

2 Answers, 1 is accepted

Sort by
0
Nedyalko Nikolov
Telerik team
answered on 12 Jun 2008, 02:08 PM
Hi Will,

After your post this is already a known issue :-)!
We've already fixed this problem so you just have to get next beta.

Thanks for the reports I have updated your Telerik points!

Greetings,
Nedyalko Nikolov
the Telerik team

Instantly find answers to your questions at the new Telerik Support Center
0
Will
Top achievements
Rank 1
answered on 12 Jun 2008, 02:13 PM
Thanks - wasn't sure if this was a different problem so just posting to be sure :) Looking forward to the next beta - we're very impressed with the RadGridView so far!
Tags
General Discussions
Asked by
Will
Top achievements
Rank 1
Answers by
Nedyalko Nikolov
Telerik team
Will
Top achievements
Rank 1
Share this question
or