This is a migrated thread and some comments may be shown as answers.

Drag and Drop treenodes in Apr22 release broken?

2 Answers 19 Views
TreeView
This is a migrated thread and some comments may be shown as answers.
Jeff Whitty
Top achievements
Rank 1
Jeff Whitty asked on 17 May 2010, 06:24 AM
Hey all,

I have a treeview that is very stock standard, and has to date been working a treat.

I upgraded to the April 22 release code, and experienced the drag and drop bug where not being in a standard window crashed it consistently. I worked around that by taking everything from my 3rd party ribbon window and dumping it in a standard WPF window. Now I can drag nodes around, but it won't let me drop them anywhere in my tree.

Puzzled, I swapped out the dll's for the March 9 dll's, and it works fine.

Obviously the best solution to my problem is to roll back to the March release. Just thought I'd mention this and see if it's just me or if anyone else has bumped into this?

2 Answers, 1 is accepted

Sort by
0
Miro Miroslavov
Telerik team
answered on 19 May 2010, 11:39 AM
Hi Jeff Whitty,

Can you create a support ticket and send us example project please. It'll help us resolving the problem.
Thank you.

All the best,
Miro Miroslavov
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
0
Jeff Whitty
Top achievements
Rank 1
answered on 22 May 2010, 01:46 PM
Um, not really sorry! I've worked around my issue, I was just wondering if I was being a twit or if everyone was experiencing it...
Tags
TreeView
Asked by
Jeff Whitty
Top achievements
Rank 1
Answers by
Miro Miroslavov
Telerik team
Jeff Whitty
Top achievements
Rank 1
Share this question
or