This is a migrated thread and some comments may be shown as answers.

Deploying with VS2008

1 Answer 28 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Clifford Lane
Top achievements
Rank 1
Clifford Lane asked on 28 Aug 2009, 03:44 PM
I have a web that I have deployed and it is working fine.

I am attempting to add a telerik report to the web.  I added a class library to the web site and created the report as is described in the best practices.  The project solution now has two projects - one for the site and one for the class library.

The report displays fine in the preview so I am now tring to deploy it to the discountasp.net host.  To move to the host I have to use COPY WEB SITE.  But this option does not include the class libray for the report so I am not able to upload it.

I must not have the class that includes the defined correctly.

Can someone point me in the right direction?


1 Answer, 1 is accepted

Sort by
0
Svetoslav
Telerik team
answered on 31 Aug 2009, 02:13 PM
Hello Clifford Lane,

I guess you are talking about a Web Site that you need to deploy. If this is the case please make sure that you've referenced the class library project from the Web Site; otherwise there is no way for the Web Site and the Copy Web Site tool to know about the other project. For more information on how to deploy a web site please see Copying Web Sites with the Copy Web Site Tool.
 

Best wishes,
Svetoslav
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Tags
General Discussions
Asked by
Clifford Lane
Top achievements
Rank 1
Answers by
Svetoslav
Telerik team
Share this question
or