This is a migrated thread and some comments may be shown as answers.
Demos won't load
7 Answers 22 Views
This is a migrated thread and some comments may be shown as answers.
Robert
Top achievements
Rank 1
Veteran
Robert asked on 23 May 2019, 12:15 PM
I downloaded the Trial and am trying to open the samples "Kendo.MVC.Examples".  Have tried in Studio 2015 and 2019, in 2019 is says I don't have .NET Framework x.x installed but when I download x.x from MS and try to install it tells me x.x is already installed.  Opened in 2015 and it says .NET Framework y.y is installed, again I download and install y.y and is says it is already installed.  Please advise.

7 Answers, 1 is accepted

Sort by
0
Robert
Top achievements
Rank 1
Veteran
answered on 23 May 2019, 12:21 PM
More info, so I chose the option to switch project to previous framework and the solution opened.  Trying to build solution there are a ton of errors "type or namespace" does not exist in namespace Kendo.MVC
0
Robert
Top achievements
Rank 1
Veteran
answered on 23 May 2019, 12:42 PM
Sorry for the multiple posts but I don't see a button to edit a previous post.... in any case, I can't install 4.6.2 because I already have 4.7.1 installed, and the examples won't build targeting 4.6.1.  
0
Ianko
Telerik team
answered on 27 May 2019, 10:09 AM
Hello Robert,

On my end, using the VS2017 examples with Visual Studio 2019 builds and runs the examples application. Can you try using those demos and see if everything runs ok? Also, which are the references that are missing on your end? All of them should be installed from Nuget.

Regards,
Ianko
Progress Telerik
Get quickly onboarded and successful with your Telerik and/or Kendo UI products with the Virtual Classroom free technical training, available to all active customers. Learn More.
0
Robert
Top achievements
Rank 1
Veteran
answered on 28 May 2019, 02:00 PM

Examples/VS2017/Kendo.MVC.Examples solution.

There are lots of errors but to primary problem is:

The Primary refrerence "Kendo.Mvc" could not be resolved because it was built against ".NETFramework v4.6.2".  This is a higher version than the currently targeted... v4.6.1"

As stated I can't install 4.6.2 because I have 4.7.2 installed.  MS won't allow installation of earlier Frameworks.

 

0
Ianko
Telerik team
answered on 29 May 2019, 06:58 AM
Hi Robert,

It appears that there is a problem with the trial version of the Kendo.Mvc assembly that is logged here: https://github.com/telerik/kendo-ui-core/issues/5079. It is already fixed, but it will be available tomorrow as an latest internal build. You should be able to download it once live from the download section in your Telerik account.  

Regards,
Ianko
Progress Telerik
Get quickly onboarded and successful with your Telerik and/or Kendo UI products with the Virtual Classroom free technical training, available to all active customers. Learn More.
0
Robert
Top achievements
Rank 1
Veteran
answered on 30 May 2019, 01:40 AM
I just looked, it says "there is no newer version" in my downloads.
0
Accepted
Ianko
Telerik team
answered on 30 May 2019, 05:13 AM
Hi Robert,

It should be available under the latest internal build section. I will try to double check if trial accounts have access to the LIB assemblies. 

I attached the hotfix version to my response so that you can get the assembly from there and add it to the demo application. 

Regards,
Ianko
Progress Telerik
Get quickly onboarded and successful with your Telerik and/or Kendo UI products with the Virtual Classroom free technical training, available to all active customers. Learn More.
Asked by
Robert
Top achievements
Rank 1
Veteran
Answers by
Robert
Top achievements
Rank 1
Veteran
Ianko
Telerik team
Share this question
or