This is a migrated thread and some comments may be shown as answers.
DataSource with OData v4
1 Answer 67 Views
This is a migrated thread and some comments may be shown as answers.
Andres
Top achievements
Rank 1
Andres asked on 20 Nov 2014, 01:04 PM
Hi, I just installed Kendo 2014 Q3 version and I want to use it with OData v4, how I can config my datasource to use that specific version of OData?

Thanks in advance

1 Answer, 1 is accepted

Sort by
0
Daniel
Telerik team
answered on 24 Nov 2014, 04:37 PM
Hello,

Basically you should just set the dataSource type to "odata-v4". A runnable sample that demonstrates binding to OData 4 is available in our github repository on this page.

Regards,
Daniel
Telerik
 
Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
 
Asked by
Andres
Top achievements
Rank 1
Answers by
Daniel
Telerik team
Share this question
or