Controls not loading with jquery 3.1.1 and Kendo UI 2015 and angular v1.5

2 posts, 0 answers
  1. Vijaya
    Vijaya avatar
    1 posts
    Member since:
    Jun 2015

    Posted 29 Aug Link to this post

    I dont see any forum like Angularjs so I am posting here.

    My Problem is we are using Angular v1.5 and migrating jquery from 1.x to Jquery 3.1.1 and Kendo UI from 2015 to 2018 R2. After migrating dropdowns are not at all loading, autocomplete is not working properly and some style issues.

     

    Can any one help me to get rid of the situation.And let me know if this is the correct thread for posting the question, if not please suggest.

     

    Thanks in Advance.

  2. Joana
    Admin
    Joana avatar
    177 posts

    Posted 31 Aug Link to this post

    Hi Vijaya,

    Basically, we are not aware of such integration issues. Do you have any custom styles or custom code in your project related to the Kendo UI components? Do you encounter any javascript errors and could you please make sure that all styles are loaded? It will be helpful, if you could share a sample project illustrating the behavior, so that we could examine it and provide more helpful suggestions. You could open a support thread if you do not want to post any code in a forum thread.

    I am looking forward to your reply.

    Regards,
    Joana
    Progress Telerik
    Get quickly onboarded and successful with your Telerik and/or Kendo UI products with the Virtual Classroom free technical training, available to all active customers. Learn More.
Back to Top