This is a migrated thread and some comments may be shown as answers.

Controls are not rendering.

3 Answers 402 Views
Installer and VS Extensions
This is a migrated thread and some comments may be shown as answers.
Medina
Top achievements
Rank 1
Medina asked on 02 Apr 2018, 08:44 PM

Hello,

I created a new C# MVC Application using the template provided by Telerik. for some reason the controls do not render when running the application. I checked the references in the layout page and the web.config files and everything looks correct. I am using  vs 2017 and am on 4.6.1 Framework

I have attached a screen shot of how the dropdownlist is rendered(copied code from website)

 

Thanks,

M. Blake

 

3 Answers, 1 is accepted

Sort by
0
Medina
Top achievements
Rank 1
answered on 02 Apr 2018, 08:55 PM
 please disregard error fixed
0
Carolyn
Top achievements
Rank 1
answered on 12 Nov 2018, 02:36 PM

Medina,

Can you please tell me what you did to fix your problem?  I'm all of the sudden having the same problem where the widgets will not render.

Upon inspecting in the browser, I see "Script5009 kendo not defined". 

Nothing has changed in my _layout.cshtml.  It seems like one of the kendo scripts has become  corrupted...

Thank you,

Carolyn

0
Marin Bratanov
Telerik team
answered on 12 Nov 2018, 04:22 PM
Hi Carolyn,

In the meantime, we can continue our discussion in your other thread on this: https://www.telerik.com/forums/kendo-widgets-just-stopped-working.


Regards,
Marin Bratanov
Progress Telerik
Get quickly onboarded and successful with your Telerik and/or Kendo UI products with the Virtual Classroom free technical training, available to all active customers. Learn More.
Tags
Installer and VS Extensions
Asked by
Medina
Top achievements
Rank 1
Answers by
Medina
Top achievements
Rank 1
Carolyn
Top achievements
Rank 1
Marin Bratanov
Telerik team
Share this question
or