This is a migrated thread and some comments may be shown as answers.

Control not found in xaml.cs

1 Answer 26 Views
Carousel
This is a migrated thread and some comments may be shown as answers.
Simon Allport
Top achievements
Rank 2
Simon Allport asked on 26 Mar 2010, 05:57 PM
Hi,
I am trying to create a wpf web application, and i want to use the carousel control. I have dragged the item on to the page, and visual studio creates the control and everything looks fine and there appears to be no problems. The telerik.windows.controls and navigation references are referenced in the project.

I go to the xaml.cs  to go and bind some data to the control and type in the name of the control, but it can't not be found. If i drag other controls such as a textbox it is found and can be referenced. This driving me mad as I can't seem to be able to get hold of this control. I have tried this on two machines and in different projects and still no luck.

Any help would be great.


Thanks

Simon

1 Answer, 1 is accepted

Sort by
0
Milan
Telerik team
answered on 29 Mar 2010, 07:06 AM
Hello Simon Allport,

If you are using RadCarousel you will also need the Telerik.Windows.Data assembly. Could you please ty adding this assembly to your project.

All the best,
Milan
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Tags
Carousel
Asked by
Simon Allport
Top achievements
Rank 2
Answers by
Milan
Telerik team
Share this question
or