This is a migrated thread and some comments may be shown as answers.

Components update issues

1 Answer 29 Views
RibbonBar
This is a migrated thread and some comments may be shown as answers.
Ekoue
Top achievements
Rank 1
Ekoue asked on 08 Mar 2021, 06:18 PM

I have a win form on which I have a radribbon component which was working fine.

After I processed an update to Telerik UI components, the form could no longer open in design mode and attached are the error messages.

It looks like a bug, maybe not.

Could anyone assist?

Ekoue

 

1 Answer, 1 is accepted

Sort by
0
Dess | Tech Support Engineer, Principal
Telerik team
answered on 09 Mar 2021, 05:25 AM

Hi, Ekoue,

I would like to ask you to carefully check the references to all Telerik controls in your project and make sure that they are the same version considering the suffix as well (.20 or .40). Better yet, you can remove all references and add them anew by using the DLLs from your fresh installation. Delete the license.licx file. After that, you should rebuild your project, close Visual Studio and open it again to make sure that no references are kept in the memory by Visual Studio.  

I hope this information helps. If you need any further assistance please don't hesitate to contact me. 

Regards,
Dess | Tech Support Engineer, Sr.
Progress Telerik

Virtual Classroom, the free self-paced technical training that gets you up to speed with Telerik and Kendo UI products quickly just got a fresh new look + new and improved content including a brand new Blazor course! Check it out at https://learn.telerik.com/.

Tags
RibbonBar
Asked by
Ekoue
Top achievements
Rank 1
Answers by
Dess | Tech Support Engineer, Principal
Telerik team
Share this question
or