This is a migrated thread and some comments may be shown as answers.

Combobox loading indicator .gif strange behavior

2 Answers 19 Views
ComboBox
This is a migrated thread and some comments may be shown as answers.
Thomas
Top achievements
Rank 2
Thomas asked on 31 Mar 2017, 07:32 AM

Hi community,

I encountered the issue shown in the screenshot while loading data from the database. The loading image indicator is shown, but it isn't fitting correctly.
The them used is Fiori and my kendo version is 2017.1.118

Any advice how to fix this issue?

Many thanks and kind regards,
Thomas

2 Answers, 1 is accepted

Sort by
0
Accepted
Ivan Danchev
Telerik team
answered on 31 Mar 2017, 08:43 AM
Hello Thomas,

This is a known bug in the 2017.1.118 Kendo UI version. Here's a link to the logged issue in our Github repo. Fortunately it has already been fixed and is not reproducible in the latest official version (2017.1.223), so we would recommend upgrading.

Regards,
Ivan Danchev
Telerik by Progress
Try our brand new, jQuery-free Angular 2 components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
0
Thomas
Top achievements
Rank 2
answered on 03 Apr 2017, 05:42 AM

Hi Ivan,

many thanks for the hint. Updated to the latest version and the issue is gone.

cheers

Tags
ComboBox
Asked by
Thomas
Top achievements
Rank 2
Answers by
Ivan Danchev
Telerik team
Thomas
Top achievements
Rank 2
Share this question
or