Column resizing affected by latest release (2016.2.607)

6 posts, 1 answers
  1. Sandra Walters
    Sandra Walters avatar
    30 posts
    Member since:
    Dec 2005

    Posted 10 Jun 2016 Link to this post

    I've got a project that's been in development since late last year, with many grids in it, all of which have resizable columns (resizable: true).  I dropped in the latest Kendo release that was made available this past week, and now (with no other changes made to the project) none of the grids' columns in my project are resizable.  There's nothing in the release notes about this.  What's going on with column resizing?

  2. Michael Storchmann
    Michael Storchmann avatar
    16 posts
    Member since:
    Nov 2009

    Posted 11 Jun 2016 in reply to Sandra Walters Link to this post

    I can confirm that. For a Service Release it is a little disappointing.

    Workaround: Use Chrome or Firefox instead of IE(?).

    Michael

  3. Sandra Walters
    Sandra Walters avatar
    30 posts
    Member since:
    Dec 2005

    Posted 11 Jun 2016 in reply to Michael Storchmann Link to this post

    Hi Michael, thanks for the confirmation. Unfortunately my client is using IE throughout their organization. Hopefully there will be a fix for this soon.
  4. Answer
    Dimo
    Admin
    Dimo avatar
    8478 posts

    Posted 14 Jun 2016 Link to this post

    Hi all,

    I confirm that the described problem exists in Kendo UI 2016.2.607 and has now been fixed. Changes will take effect in the next internal and official builds (we usually provide internal builds on a weekly basis). In the meantime, you can override the Grid prototype and include the fix immediately. Please accept our apologies us for the inconvenience.

    http://dojo.telerik.com/AzaKu/2

    Regards,
    Dimo
    Telerik
     
    Get started with Kendo UI in days. Online training courses help you quickly implement components into your apps.
     
  5. Igor
    Igor avatar
    1 posts
    Member since:
    Oct 2011

    Posted 15 Jun 2016 in reply to Dimo Link to this post

    Please identify explicitly what part of the above posted code should be used to fix this issue along with recommended placement (grid initialization,....). 

    It seems that this problem also exist in 2016.1.112. It is somewhat intermittent in our case but mostly not working). I just raised following support ticket: https://www.telerik.com/account/support-tickets/view-ticket?threadid=1043772/.

     

  6. Dimo
    Admin
    Dimo avatar
    8478 posts

    Posted 16 Jun 2016 Link to this post

    Hi Igor,

    The problem discussed in this forum thread does not exist in Kendo UI 2016.1.112, and the suggested fix is not applicable. We will continue our discussion in the support ticket.

    Regards,
    Dimo
    Telerik
    Get started with Kendo UI in days. Online training courses help you quickly implement components into your apps.
Back to Top