This is a migrated thread and some comments may be shown as answers.
Carousel - Location
6 Answers 34 Views
This is a migrated thread and some comments may be shown as answers.
chaily pardes
Top achievements
Rank 1
chaily pardes asked on 24 Sep 2009, 05:20 AM
Hi,
I have a carousel in a form, in the first time I open the form it displayed not good, Some of the Carousel's elements are splitted.
just after I press on one of the navigation Buttons the carousel is located right and I can see all its elements completly.
How can I resolved it?
Thanks,
Chaily

6 Answers, 1 is accepted

Sort by
0
Peter
Telerik team
answered on 26 Sep 2009, 06:22 AM
Hello chaily,

We have never seen the described behavior before.
Could you try to adjust the following properties: Virtual Mode and number of Visible Items count?
We will appreciate if you send us a sample application that demonstrates this.
I am looking forward for your response.

Greetings,
Peter
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
0
Kevin
Top achievements
Rank 2
answered on 29 Jun 2012, 09:25 AM
Hi have!!

Raised this as a bug too (thats 4 now).

I have 2 tabl with a docked carousel in one tab, when i swtich between tabs for the first time  the carousel element are 50-100px down the y axsis, click on an element and they jump back into place.

Im uploading a video to my support ticket :)

Kevin
0
Kevin
Top achievements
Rank 2
answered on 29 Jun 2012, 09:26 AM
Hi have!!

Raised this as a bug too (thats 4 now).

I have 2 tabl with a docked carousel in one tab, when i swtich between tabs for the first time  the carousel element are 50-100px down the y axsis, click on an element and they jump back into place.

Im uploading a video to my support ticket :)

Kevin
0
Peter
Telerik team
answered on 03 Jul 2012, 11:08 AM
Hi Kevin,

Thank you for writing.

Please note that the allowed attachments in a forum are: gif, .jpg, .jpeg, .png and this is why you could not attach your video.
We will appreciate it if you open a support ticket and send us a sample demo project and a video that demonstrates the undesired behavior. Once we are able to replicate it we will look for the best solution for it.

I am looking forward to your support ticket.

Regards,
Peter
the Telerik team
RadControls for WinForms Q2'12 release is now live! Check out what's new or download a free trial >>
0
Kevin
Top achievements
Rank 2
answered on 03 Jul 2012, 11:51 AM
Hi,

I have a support ticket opened for these issues, im sure i can attach a zip file (project inside) im sure a video will be fine inside a zip file.

I will knock up a demo project too if that helps#

Kevin
0
Peter
Telerik team
answered on 05 Jul 2012, 09:59 AM
Hello Kevin,

Please check our response in the support ticket.

Greetings,
Peter
the Telerik team
RadControls for WinForms Q2'12 release is now live! Check out what's new or download a free trial >>
Asked by
chaily pardes
Top achievements
Rank 1
Answers by
Peter
Telerik team
Kevin
Top achievements
Rank 2
Share this question
or