Can not find file specified with latest upgrade

2 posts, 1 answers
  1. Art
    Art avatar
    55 posts
    Member since:
    Dec 2010

    Posted 07 May 2013 Link to this post

    Nevermind, I removed the application files, then removed the references, then add the references back again. That fixed it. I'm not sure why, but, it worked.  Later - Art

    I recently downloaded your latest upgrade and after re-entering all the references into my app, I get the following error when I try to open a form with a Telerik grid in it.
    An error occurred creating the form. See Exception.InnerException for details.  The error is: Could not load file or assembly 'Telerik.WinControls.GridView, Version=2013.1.220.20, Culture=neutral, PublicKeyToken=5bb2a467cbec794e' or one of its dependencies. The system cannot find the file specified.

    Got any ideas?

  2. Answer
    Emanuel Varga
    Emanuel Varga avatar
    1336 posts
    Member since:
    May 2010

    Posted 08 May 2013 Link to this post

    Hello Art,

    Most likely the error you've mentioned was related to resource generation where all the controls would still be using the previous version.

    Once you open the form in the designer, it will clean everything up and there will be no other issues.

    Best Regards,
    Emanuel Varga
Back to Top