This is a migrated thread and some comments may be shown as answers.
Asynchronous Upload progress bar not working
1 Answer 49 Views
This is a migrated thread and some comments may be shown as answers.
ShareDocs
Top achievements
Rank 1
ShareDocs asked on 04 Dec 2017, 10:23 AM

Hi,

I try to use the kendo mvc upload control.

I linked to this demo:

http://demos.telerik.com/aspnet-mvc/upload/async

In some computers it works fine, but on another (tested on chrome + IE) the control works as expected but the progress bar not working.

The progress bar become full at the beginning and the percentages are not shown.

The computer settings:

Windows server 2012 R2, 64 bit.

Chrome version: 62.0.3202.94 (Official Build) (64-bit)

IE version: Internet Explorer 11 version: 11.0.9600.18639.

 

Thank you for help,

Elad.

 

 

 

 

 

 

1 Answer, 1 is accepted

Sort by
0
Ianko
Telerik team
answered on 06 Dec 2017, 09:10 AM
Hello Elad,

I tested several situations with the Upload control, but I was unable to experience any issues with progress elements of the widget. 

Is there anything specific to the situation that would enable me to properly reproduce the bug locally and investigate it?

Regards,
Ianko
Progress Telerik
Try our brand new, jQuery-free Angular components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
Asked by
ShareDocs
Top achievements
Rank 1
Answers by
Ianko
Telerik team
Share this question
or