Premium Forums

You can participate in these forums only if you have a trial or commercial license (see our FAQ).

Community questions can be directed to the "kendo-ui" StackOverflow category.

a
CRUD operations via Ajax problems
Started by John, 04 Apr 2013
2
posts
469
visits
Last post by John
04 Apr 2013
?
Strange behavior when using objects within objects using Grid.
Started by Ken, 31 Mar 2013
4
posts
66
visits
Last post by Vladimir Iliev
04 Apr 2013
Admin
?
Back Button Support
Started by Jason, 02 Apr 2013
2
posts
243
visits
Last post by Vladimir Iliev
04 Apr 2013
Admin
?
CrossTab
Started by Gusev, 18 Mar 2013
9
posts
1866
visits
Last post by Gusev
04 Apr 2013
?
Hide command buttons icon
Started by Tomas, 03 Apr 2013
2
posts
1190
visits
Last post by Iliana Nikolova
03 Apr 2013
Admin
?
Model binding to complex object not working when updating (ModelState.IsValid == false)
Started by Linus, 01 Apr 2013
4
posts
1564
visits
Last post by Vladimir Iliev
03 Apr 2013
Admin
?
batch mode appear validations
Started by Daniel, 19 Mar 2013
6
posts
171
visits
Last post by Daniel
03 Apr 2013
a
Navigation and saving issues with editor template - multiple input boxes
Started by Brian Roth, 01 Apr 2013
2
posts
186
visits
Last post by Brian Roth
02 Apr 2013
?
Read-only DateTime column on creation/update
Started by Brian Vallelunga, 27 Mar 2013
2
posts
202
visits
Last post by Daniel
29 Mar 2013
Admin
?
Aggregates 0 when initially bound to model using ajax binding
Started by David A., 28 Mar 2013
2
posts
240
visits
Last post by Petur Subev
29 Mar 2013
Admin
?
Server filtering sends no data
Started by David, 27 Mar 2013
2
posts
132
visits
Last post by Vladimir Iliev
29 Mar 2013
Admin
?
Grid select row problem with IE 10 + scrolling
Started by Elko, 28 Mar 2013
3
posts
382
visits
Last post by Dimiter Madjarov
28 Mar 2013
Admin
?
Validation not working in pop up editor
Started by Steven, 26 Mar 2013
2
posts
1416
visits
Last post by Petur Subev
28 Mar 2013
Admin
a
Grid, editable CheckBox column , bad user experience
Started by Elko, 28 Mar 2013
2
posts
1670
visits
Last post by Dimiter Madjarov
28 Mar 2013
Admin
a
‘Sorts’ parameter is null in MVC action
Started by Max, 25 Mar 2013
5
posts
876
visits
Last post by Max
28 Mar 2013
?
Having trouble getting my grid to be pageable
Started by James, 19 Oct 2012
4
posts
5374
visits
Last post by Atlas
27 Mar 2013
a
Edit problems with 2013.1.319
Started by AP, 22 Mar 2013
5
posts
258
visits
Last post by AP
27 Mar 2013
?
MVC 4 telerikGrid Grouping error.
Started by Alvin, 25 Mar 2013
2
posts
231
visits
Last post by Daniel
27 Mar 2013
Admin
?
How to refresh grid and stay in same page after update in Detail Template???
Started by saroj, 25 Mar 2013
2
posts
1113
visits
Last post by Daniel
27 Mar 2013
Admin
a
Inheritance/Extension to the Grid
Started by Avinash, 25 Mar 2013
2
posts
636
visits
Last post by Petur Subev
27 Mar 2013
Admin
New thread