This is a migrated thread and some comments may be shown as answers.

AllowMouseWheelSupport not working

2 Answers 12 Views
Scheduler and Reminder
This is a migrated thread and some comments may be shown as answers.
Jeff
Top achievements
Rank 1
Jeff asked on 18 Mar 2014, 10:00 PM
VB.Net in VS2010.
I have a scheduler that's in a RadForm that is an MDI child inside a RadDock on the parent form, which is also a RadForm. The mouse wheel does not work in the scheduler. If I put a scheduler on a non MDI form the mouse wheel does work. Do you have any suggestions as to where I can look for the problem? It has been like this since the 2012 version of Telerik Controls and I just updated to 2014.1.226.40 hoping the problem would be solved.

2 Answers, 1 is accepted

Sort by
0
Jeff
Top achievements
Rank 1
answered on 20 Mar 2014, 04:55 PM
I found my problem. I was doing some things in the OnPaint event and obviously the mousewheel triggers this. I returned focus to the scheduler in this event and the problem was solved. I didn't take the time to figure out what specifically caused it because returning  focus was easy and fixed it right away.
0
Dimitar
Telerik team
answered on 21 Mar 2014, 04:48 PM
Hi Jeff,

Thank you for writing.

I am glad that you have found a solution for your case. If you have any questions, please do not hesitate to contact us.
 
Regards,
Dimitar
Telerik
 

Build cross-platform mobile apps using Visual Studio and .NET. Register for the online webinar on 03/27/2014, 11:00AM US ET.. Seats are limited.

 
Tags
Scheduler and Reminder
Asked by
Jeff
Top achievements
Rank 1
Answers by
Jeff
Top achievements
Rank 1
Dimitar
Telerik team
Share this question
or