Adding HTML Text Box to List Creates Error

3 posts, 0 answers
  1. Salvatore
    Salvatore avatar
    2 posts
    Member since:
    Dec 2017

    Posted 14 Jan Link to this post

    I'm in the process of trying out Telerik and I'm experiencing the following error in the Standalone Report Designer.

    System.NullReferenceException: Object reference not set to an instance of an object.  See attached picture for full error message.

    Here are my steps to reproduce:

    1. Create a blank project.

    2. Insert a List to the Details section.

    3. Insert an HTML Text Box to the List's Panel

    I can add Text Box, Barcode, PictureBox with no problems.

     

    Thanks!

  2. Peter
    Admin
    Peter avatar
    1652 posts

    Posted 17 Jan Link to this post

    Hi Salvatore,

    I have tried unsuccessfully to reproduce the error with R3 2018 SP2. In order to further investigate please elaborate which version of the Standalone Report Designer is used to reproduce the error.

    Regards,
    Peter
    Progress Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. Salvatore
    Salvatore avatar
    2 posts
    Member since:
    Dec 2017

    Posted 20 Jan in reply to Peter Link to this post

    Hi Peter,

    It appears that the issue was in R3 2018 SP1 and was subsequently fixed in SP2! So the issue is no more after upgrading to the latest.

     

    Thanks!

Back to Top