This is a migrated thread and some comments may be shown as answers.

A problem instaling Telerik Reporting in VS 2010 Beta 2

3 Answers 84 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Tajes
Top achievements
Rank 1
Tajes asked on 16 Nov 2009, 04:54 PM
     I have a problem with Telerik Reporting Trial Version. I've just downloaded the trial version of Q3 09 Release of Telerik Reporting and instaled it on my computer with Windows 7 and Visual Studio 2010 Beta 2. Then I launched the VS, I created a new Class Library Project and when I tried to add new Item, the Telerik Report doesn't appear.
     
     I tried to repair and reinstall the The Telerik Reporting but still doesn't work. what can I do?

     Thanks for your time and sorry for my English.

Iván from Spain

3 Answers, 1 is accepted

Sort by
0
Steve
Telerik team
answered on 16 Nov 2009, 05:23 PM
Hi Iván Tajes,

As explained in our System Requirements page, IDEs in Beta status are not supported. When VS2010 has the green light (goes official) we would announce our support shortly after.

All the best,
Steve
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
0
Tajes
Top achievements
Rank 1
answered on 16 Nov 2009, 05:35 PM
Ok, then I will wait for the final version.

Thanks Steve.
0
Accepted
Peter Staev
Top achievements
Rank 1
answered on 05 Dec 2009, 07:09 PM
Here is how to at least partially enable support for Telerik Reporting for VS 2010 B2 Link
Tags
General Discussions
Asked by
Tajes
Top achievements
Rank 1
Answers by
Steve
Telerik team
Tajes
Top achievements
Rank 1
Peter Staev
Top achievements
Rank 1
Share this question
or