This is a migrated thread and some comments may be shown as answers.

2013 Q3 Modal View not working like previous release

1 Answer 28 Views
ModalView
This is a migrated thread and some comments may be shown as answers.
Scott
Top achievements
Rank 1
Scott asked on 21 Nov 2013, 11:25 PM
Hi,

I am trying to use the Modal View as a modal message window.  The ModalView will not open at the dimensions set in the inline style if set as a percentage. The ModalView always opens at fullscreen, totally covering the view it was called from.  If I set the height and width to pixels, it will open at those settings but it does not center the screen. I didn't have this problem until I upgraded to 2013 Q3 Kendo UI v2013.3.1030. I would prefer to set it to a percentage like the demo. I have confirmed this issue in IE11, Chrome, the Ripple emulator, on a real Galaxy Note II, and a real iPhone 5.

After going over the Kendo online demo for the Modal View again, it doesn't work the same as it did before the recent release and it doesn't style the same between the various online Kendo emulators.

Is this new behavior expected? Did I set something up wrong?

 I have attached my files. Start up the project and click the LogIn button to see the issue.


Thanks

1 Answer, 1 is accepted

Sort by
0
Kamen Bundev
Telerik team
answered on 22 Nov 2013, 06:44 AM
Hi Scott,

This was a regression that slipped in the Q3 release, check this sticky forum thread for the fixed stylesheets (the internal build mentioned is not yet available, will be later today).

Regards,
Kamen Bundev
Telerik
Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
Tags
ModalView
Asked by
Scott
Top achievements
Rank 1
Answers by
Kamen Bundev
Telerik team
Share this question
or