Troubleshooting

This article provides solutions for issues you might encounter while working with the KendoReact Charts.

HammerJS Dependency

When I try to use the Chart component, a Hammer.js-related error occurs

The Chart component requires Hammer.js to be installed as a dependency. The error occurs because Hammer.js is not loaded.

Solution

Install the Hammer.js package and import it by using the import 'hammerjs'; command.

In this article