This is a migrated thread and some comments may be shown as answers.

Windows Forms not remembering Font Styling

1 Answer 31 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Kirk Couser
Top achievements
Rank 1
Kirk Couser asked on 21 Oct 2009, 06:57 PM
After doing the upgrade from Q2 2009 to Q3 2009 beta all of my RadTabItems that were set to Tahoma, 12pt Bold in my RadTabStrips reset to Tahoma, 8.25pt without the bold setting.  I make the change back to Tahoma, 12pt Bold, save, compile and they are fixed, but upon pulling up the form in designer mode again, all of the fonts are reset back to Tahoma, 8.25pt.

In addition, several of my RadTabStrips are defaulting to the second tab instead of the first now, is there a new property or setting to set that instead of doing a code fix?

1 Answer, 1 is accepted

Sort by
0
Nick
Telerik team
answered on 27 Oct 2009, 07:31 AM
Hi Kirk Couser,

Thank you for contacting us. This is a bug in our Theming mechanism. We are going to fix it in the official release - Q3 2009. I have updated your Telerik points for your bug report.

Do not hesitate to write me back if you have further questions.

All the best,
Nick
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Tags
General Discussions
Asked by
Kirk Couser
Top achievements
Rank 1
Answers by
Nick
Telerik team
Share this question
or