This is a migrated thread and some comments may be shown as answers.

Trying to deploy via Click Once

1 Answer 168 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Matt
Top achievements
Rank 1
Matt asked on 11 Apr 2012, 07:25 PM
When I run the clickonce on the client computer, I am getting the following error in the error log:

ERROR SUMMARY
Below is a summary of the errors, details of these errors are listed later in the log.
* Activation of \\snapshot\Deploy\ABC.application resulted in exception. Following failure messages were detected:
+ Reference in the manifest does not match the identity of the downloaded assembly Telerik.WinControls.dll.

I have set my references to copy local, and put Include in the application files section of Click Once. What am I doing wrong?  btw, I am a trial user and hoping to purchase soon.

Thanks

1 Answer, 1 is accepted

Sort by
0
Stefan
Telerik team
answered on 16 Apr 2012, 01:38 PM
Hello Matt,

Thank you for writing.

The experienced error does not seem to be related to our controls. However, a quick search gave me the following result: http://social.msdn.microsoft.com/Forums/en-US/winformssetup/thread/ec5b2d2d-d5c5-4b6a-9987-d33125f9fdf7. I hope that it will help you with your case.

Off topic, please use the other account of yours to post questions, since your trial support package is registered there.
 
Regards,
Stefan
the Telerik team
RadControls for WinForms Q1'12 release is now live! Check out what's new or download a free trial >>
Tags
General Discussions
Asked by
Matt
Top achievements
Rank 1
Answers by
Stefan
Telerik team
Share this question
or