This is a migrated thread and some comments may be shown as answers.

The app ask me for an username and password...

3 Answers 120 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Jose
Top achievements
Rank 1
Jose asked on 27 Dec 2012, 05:05 AM
Hi forum, I know that this question is so simple and barely fool, but I am trying the mobile UI and when I want to run the app in the web browser this ask me for an user and password, in all web browsers... but, when I run the app example from the kendoUI trial ZIP the app run fine... why this is happening? 

I'm already check permissions and that stuff, but I'm missing something. 

Thanks!

3 Answers, 1 is accepted

Sort by
0
Jose
Top achievements
Rank 1
answered on 28 Dec 2012, 02:04 AM
Thnaks but I read everything and have no answer, I will fight with this a little more. Greetings.
0
Dimo
Telerik team
answered on 28 Dec 2012, 09:33 AM
Hi Jose,

Which application are you referring to - is it the online demo site at http://demos.kendoui.com/mobile/ ?

We don't require any password to browse that site, so I have no idea why you would need to enter one. It might be something related to your corporate web access policies.

All the best,
Dimo
the Telerik team
Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
0
Jose
Top achievements
Rank 1
answered on 28 Dec 2012, 04:24 PM
Hi DImo,


As I said, I did not found any info about my concern, but it is not problem of Kendo UI, it is problem of IIS, as you said, web access policies. But it happens only with the mobile app, because the aspx pages open normally, however problem solved. And the app looks great with Kendo UI!

Thanks for replay, and I will keep testing Kendo UI.

Greetings.
Tags
General Discussions
Asked by
Jose
Top achievements
Rank 1
Answers by
Jose
Top achievements
Rank 1
Dimo
Telerik team
Share this question
or