This is a migrated thread and some comments may be shown as answers.

TelerikControlPanel can't install on windows 10

14 Answers 218 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
yan
Top achievements
Rank 1
yan asked on 12 Jun 2015, 02:34 AM

I can't run TelerikControlPanelSetup_2015_3_0601_3.exe on windows 10. Please help me. Thanks!

 

14 Answers, 1 is accepted

Sort by
0
Steliyan
Telerik team
answered on 12 Jun 2015, 08:00 AM
Hello Yan,

Thank you for contacting us.

Currently we are not aware of any issues on Windows 10.

Can you provide us with additional information. What happens when you run TelerikControlPanelSetup_2015_3_0601_3.exe, does any dialog popup or the application silently fails? It would be helpful if you provide us with screenshots, as well.

Looking forward to your response.

Regards,
Steliyan
Telerik
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
0
yan
Top achievements
Rank 1
answered on 12 Jun 2015, 08:12 AM

After I run the setup program, no message dialog shows. It fails silently.

I tried to open the setup file with winrar and extract it manually. Then run the setup.exe but nothing happens.

p

0
Steliyan
Telerik team
answered on 12 Jun 2015, 08:27 AM
Hi Yan,

Make sure you are running the Telerik ControlPanel as administrator. 
Can you tell us what edition of Windows 10 are you using?

Looking forward to your response.

Regards,
Steliyan
Telerik
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
0
yan
Top achievements
Rank 1
answered on 12 Jun 2015, 09:00 AM

Yes I run it as administrator.

I'm using build 10300.

Thanks!

0
Steliyan
Telerik team
answered on 12 Jun 2015, 11:50 AM
Hi Yan,

Can you provide us with the following information:
1. What .NET Framework version do you have installed?
2. Do you experience any other issues with .NET applications?
3. Is this issue reproducible in another environment?

Can you try to run one of our Web Installers and check if it works on your machine?
You can use this page to download: http://www.telerik.com/download

Looking forward to your response.

Regards,
Steliyan
Telerik
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
0
yan
Top achievements
Rank 1
answered on 12 Jun 2015, 01:19 PM

Thanks for your reply!

My system is win10.  It should support .NET4.5 and higher.

There's no problem about any other programs.

I have only one pc with win10. So I don't know the status in other environment.

0
Steliyan
Telerik team
answered on 12 Jun 2015, 01:50 PM
Hi Yan,

We were unable to reproduce the described issue based on the provided information.
Note that, Windows 10 is not an official version, although Telerik ControlPanel is expected to work, it is not guaranteed it will.

In order to use our products, I would suggest you to download the offline MSI installers from Your Account page on our website: LINK.

Thank you for your understanding.

Regards,
Steliyan
Telerik
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
0
yan
Top achievements
Rank 1
answered on 12 Jun 2015, 01:55 PM
Thanks! I'll try it.
0
Luis Madaleno
Top achievements
Rank 1
answered on 04 Jul 2015, 02:26 PM

Hi,

I have the same problem.

With Win10 build 10162.

The only thing I was able to install was Telerik_UI_for_WindowsPhone8_2015_2_0624_DEV.msi

Maybe because its an msi.

Every other installer does nothing.

I execute it. It prompts for admin permissions. I see the extrating dialog and then nothing happens.

Is the a log file so I can see what's going on?

Thanks.

Luis Madaleno

 

 

 

 

 
0
Momchil
Telerik team
answered on 06 Jul 2015, 10:50 AM
Hi Luis,

We tried to reproduce this behavior on Windows 10 build 10162 but it seems to be working on our side.

Open %TEMP% folder and find the latest folder which starts with "VSD". In this "VSD" folder should be located an "install.log" file as shown in the attached pictures. Please add the install.log to zip archive and send it to us for investigation.

Looking forward to your reply.

Regards,
Momchil
Telerik
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
0
Luis Madaleno
Top achievements
Rank 1
answered on 06 Jul 2015, 11:03 AM

Hi,

 

Using MSI installers everything worked.

Using EXE none works.

0
Momchil
Telerik team
answered on 07 Jul 2015, 07:34 AM
Hello Luis,

In order to find why the ControlPanelSetup.EXE is not starting we will need the install.log file. Please run the ControlPanelSetup.EXE and then send us the install.log file as described in my previous message. In the meantime you can install the products with the MSI intallers.

Thank you.

Regards,
Momchil
Telerik
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
0
Geovani
Top achievements
Rank 2
answered on 18 Mar 2017, 05:04 PM

My issue was with the installer only downloading 74mb and then getting stuck. I would shut the installer down and try again, did this about 6 times before a lightbulb in my head went off. I, been dealing with a FIPS setting issue. Visual Studio requires FIPS enabled while others perform better or won't even run until FIPS is enabled (Cisco AnyConnect Secure Mobility  Client).

On the 7th time, I went and disabled FIPS and ran the installer, this time the control panel behaved as it has in the past and installed all updates without issue (a bit slow thou, 30 min install time).

0
Dyanko
Telerik team
answered on 22 Mar 2017, 11:39 AM
Hello Geovani,

Thank you for sharing your experience.

Enabling the FIPS usually causes strange behavior in all .NET Applications. Here is an additional information published by Microsoft: LINK

As for installation time, would you please confirm how many products (which ones) were updated?

Let us know if you have any questions.

Regards,
Dyanko
Telerik by Progress
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Tags
General Discussions
Asked by
yan
Top achievements
Rank 1
Answers by
Steliyan
Telerik team
yan
Top achievements
Rank 1
Luis Madaleno
Top achievements
Rank 1
Momchil
Telerik team
Geovani
Top achievements
Rank 2
Dyanko
Telerik team
Share this question
or