This is a migrated thread and some comments may be shown as answers.
Tasks sync error using Telerik Cloud
4 Answers 8 Views
This is a migrated thread and some comments may be shown as answers.
This question is locked. New answers and comments are not allowed.
Paulo
Top achievements
Rank 1
Paulo asked on 14 Apr 2014, 04:41 PM
Hi, I'm having problems when  I try to login the tasks app using the telerik cloud. I receive the error "unable to connect to your account". I've tried to uninstall the app and install again but I got the same result.

Follow the print.

4 Answers, 1 is accepted

Sort by
0
Ivaylo Gergov
Telerik team
answered on 18 Apr 2014, 07:08 AM
Hi,

We will investigate what could be the reason for this error and we will get back to you as soon as we have any information.

Regards,
Ivaylo Gergov
Telerik
 

Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

 
0
Bilbils
Top achievements
Rank 1
answered on 06 May 2015, 03:26 AM
Hi, I'm having the same problem on both my windows phone and surface pro.  I cannot login or register with telerik even though I purchased the app on both platforms.  I was able to exchange working but uninstall and reinstall did not change my ability to log into telerik cloud and sync.  I'm interested in being able to sync up projects which exchange will not do.  Thanks.
0
Kiril Stanoev
Telerik team
answered on 11 May 2015, 07:26 AM
Hello guys,

@Bill - I will reply directly to your email.

@Paulo - could you please send your inquiry to wp7tasksapp [ a t ] telerik [d0t] com. Thanks.

Regards,
Kiril Stanoev
Telerik
 

See What's Next in App Development. Register for TelerikNEXT.

 
0
Arkom
Top achievements
Rank 1
answered on 01 Jun 2015, 09:31 AM
Same here please help more information in attached file
Tags
General Discussions
Asked by
Paulo
Top achievements
Rank 1
Answers by
Ivaylo Gergov
Telerik team
Bilbils
Top achievements
Rank 1
Kiril Stanoev
Telerik team
Arkom
Top achievements
Rank 1
Share this question
or