This is a migrated thread and some comments may be shown as answers.

Radgridview looses formatting in VS2010 Frwk 2.0?

2 Answers 25 Views
GridView
This is a migrated thread and some comments may be shown as answers.
Jose R
Top achievements
Rank 1
Jose R asked on 09 Sep 2011, 08:23 PM
I'm trying to do a capacity Load  program and I've noticed that sometimes Telerik controls are loosing their formatting in VS2010.  Is this is a common issue?   I dragged the datagridview to the radfrom and i dont see anythin with the default formatting. I've tried to change the Themes and still doesnt work.   It has happened couple of times already and removing the telerik software  and reinstalling it  dont fix the issue.   Now I opened other apps and add the gridview and it works fine.   I've attached a pic for your review.

Thank you
Jose

2 Answers, 1 is accepted

Sort by
0
Accepted
Emanuel Varga
Top achievements
Rank 1
answered on 12 Sep 2011, 07:56 AM
Hello Jose,

Are you sure you are not creating an inherited control, when this happens?

If this is the case you should override the ThemeClassName property.

Best Regards,
Emanuel Varga
0
Jose R
Top achievements
Rank 1
answered on 13 Sep 2011, 11:29 PM
Thanks for your input Emmanuel. That solved the issue. For some reason the Inherit Control command took over the Telerik Control for winform and override the specs. 


Thank you,


Jose
Tags
GridView
Asked by
Jose R
Top achievements
Rank 1
Answers by
Emanuel Varga
Top achievements
Rank 1
Jose R
Top achievements
Rank 1
Share this question
or