This is a migrated thread and some comments may be shown as answers.

RadForms Error

2 Answers 50 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Chris
Top achievements
Rank 1
Chris asked on 28 Apr 2015, 08:40 PM

I have an existing project that compiles and runs. I add a new radform and it compiles and runs. I add a radgrid to the new form and it compiles and runs. I try to edit anything about the new radgrid control and I get an error that reads, "object reference not set to an instance of an object."

 

This is very frustrating. I have removed the references and added them back. I rebuilt the application. Again, I can compile and just can't do anything with the grid control in design view.

2 Answers, 1 is accepted

Sort by
0
Stefan
Telerik team
answered on 29 Apr 2015, 07:52 AM
Hello Chris,

Thank you for writing.

I am sorry to hear about this negative experience of yours. The information provided makes me think that there are assembly version mismatch in your project, so may I please ask you to check the versions of all Telerik assemblies referenced in your project and make sure they are precisely the same. 

Also, can you please share which version(s) of Telerik UI for WinForms you have installed on your machine?

I am looking forward to your reply.

Regards,
Stefan
Telerik
 

See What's Next in App Development. Register for TelerikNEXT.

 
0
Accepted
Chris
Top achievements
Rank 1
answered on 29 Apr 2015, 06:33 PM

What I did was download the latest of everything and installed. I then reset the tool box while running as root. That seems to have cleaned up the problem so I must have an old assembly somewhere.

 Thanks for the reply.

Tags
General Discussions
Asked by
Chris
Top achievements
Rank 1
Answers by
Stefan
Telerik team
Chris
Top achievements
Rank 1
Share this question
or