Q4 SP1 - Designer issue

4 posts, 0 answers
  1. BryanKinkel
    BryanKinkel avatar
    3 posts
    Member since:
    Jan 2007

    Posted 23 Jan 2007 Link to this post

    Hi - I'm just getting started reviewing the Controls for WinForms for some projects. Things have been a little rough so far.

    Here is what is happening -
    I loaded up the sample project (VB). I then opened up one of the sample forms. ComboBox>Autocomplete>Form1.vb for example.

    I click on the RadComboBox1 Task icon and select "Open Theme Builder".

    I get a message box - "Error invoking 'Open Theme Builder'. Details: Unable to locate the theme designer: Telerik.WinControls.Themes.Design.ThemDesigner. Please add reference to assembly VisualStyleBuilder.design.dll."

    That assembly is referenced in the project.

    This happens when I try to build a new project and add a Rad control to a new form as well.

    Thanks.

    -- Bryan Kinkel
  2. Vassil Petev
    Admin
    Vassil Petev avatar
    1765 posts

    Posted 24 Jan 2007 Link to this post

    Hi Bryan,

    Thank you for reporting this problem, your points were updated.

    We managed to fix it right away and will upload the fix on our site later today, together with the fix for the installation issue, mentioned in the Available for download: SP1 of r.a.d.controls for WinForms Q4 2006 announcement.

    Please, note that the version numbers of the build will be the same (Q4 SP1 vs Q4 SP1), however the DLL versions will be different (2.0.1.0 vs 2.0.1.2). The new version has a slightly updated Help manual as well.

    I will let you know when the build is ready for download.



    Regards,
    Rob
    the telerik team
  3. Vassil Petev
    Admin
    Vassil Petev avatar
    1765 posts

    Posted 24 Jan 2007 Link to this post

    Hello Bryan,

    We are happy to announce that the issues discussed here have been fixed and the new version of the installer has been uploaded on our site.

    I would once again like to note that the version numbers of the build are the same (Q4 SP1 vs Q4 SP1), but the DLL versions are different (2.0.1.0 vs 2.0.1.2). We decided to not change the version number because there is no new functionality in this build.


    Regards,
    Rob
    the telerik team
  4. BryanKinkel
    BryanKinkel avatar
    3 posts
    Member since:
    Jan 2007

    Posted 24 Jan 2007 Link to this post

    Rob,

    Thanks for the update - I'm glad to hear you got this fixed. Good job on the reponse time. I will download the latest version and verify the fix.

    -- Bryan
Back to Top