No Intellisense

2 posts, 0 answers
  1. Steven
    Steven avatar
    11 posts
    Member since:
    Jun 2015

    Posted 14 Dec 2015 Link to this post

    I cannot get Intellisense to work in my Razor views no matter what I try. I'm using Visual Studio 2015 and MVC 5. It has worked previously, but when I opened the project today it suddenly wasn't working. I have performed every single step in the introduction guide (reference added to the project, added to web.config), and I'm still getting the error below. I do have @using Kendo.Mvc.UI; at the top of my file, and the project builds so it's apparently finding the wrappers, but it won't enable Intellisense. I've removed/re-added the reference, closed/reopened the file and the solution, and rebooted my computer, but nothing has worked. What can I do to fix this?

    ErrorCS0246 The type or namespace name 'Kendo' could not be found (are you missing a using directive or an assembly reference?)

  2. Kiril Nikolov
    Kiril Nikolov avatar
    2598 posts

    Posted 17 Dec 2015 Link to this post

    Hello Steven,


    Please make sure that the Kendo.MVC.dll is included in your project, and is also added in the webconfig file as a reference. If this does not help - send us a sample that we can look at and we will be happy to investigate.


    Kiril Nikolov
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top