This is a migrated thread and some comments may be shown as answers.

New Telerik Version - Display of form (Radlabels) not correct any more

1 Answer 37 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
piratenwichtl
Top achievements
Rank 1
piratenwichtl asked on 18 May 2009, 04:40 PM
Hi,

after upgrading to the newest version of telerik controls I noticed that a couple of labels are not displayed as intended any more.
The text gets cut off though the label is definetely large enough to display the whole content.

i played around but I am not able to get the labels behaviour as it was before.

additionally I create labels dynamically on a form. suddenly the labels get rendered on a completly different location..
i changed the position where they get rendered... but why is this??

 -- suggestions how to fix this are appreciated.

thanks

best regards

tommy

1 Answer, 1 is accepted

Sort by
0
Peter
Telerik team
answered on 20 May 2009, 12:33 PM
Hello piratenwichtl,

Please find the answer to your question in your first forum post. Posting your questions twice can slow us
down because we have to handle more tickets and compare them. Thank you very much for your understanding.

Best wishes,
Peter
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Check out the tips for optimizing your support resource searches.
Tags
General Discussions
Asked by
piratenwichtl
Top achievements
Rank 1
Answers by
Peter
Telerik team
Share this question
or