This is a migrated thread and some comments may be shown as answers.

My text editor goes haywires

1 Answer 8 Views
Editor
This is a migrated thread and some comments may be shown as answers.
Sang
Top achievements
Rank 1
Sang asked on 29 Jan 2014, 09:21 PM
Please see attachment, our editor looks out of whack.  Thanks.

<div class='tab-content k-widget'><br>            @Html.ValidationSummary()<br>    <br>            @using (Rite.FormTable())<br>            {<br>                using (Rite.FormColumn(classCss: "editorWidth"))<br>                {<br>                    @(Html.Kendo().Editor()<br>                                .Name("Message")<br>                                .HtmlAttributes(new<br>                                      {<br>                                          @class = changeTrack,<br>                                          data_bind = "value: Message",<br>                                          style = "width: 800px; height:600px",<br>                                      })<br>                                .Tools(t => t.Clear()<br>                                          .Bold()<br>                                          .Italic()<br>                                          .Underline()<br>                                          .FontColor()<br>                                          .FontName()<br>                                          .FontSize()<br>                                          .JustifyLeft()<br>                                          .JustifyCenter()<br>                                          .JustifyRight()<br>                                          .JustifyFull()<br>                                          .InsertUnorderedList()<br>                                          .InsertOrderedList()<br>                                          .Indent()<br>                                          .Outdent()<br>                                          .CreateLink()<br>                                          .Unlink()<br>                                          .SubScript()<br>                                          .SuperScript()<br>                                          .InsertImage()<br>                                        )<br>                    )<br>                }

1 Answer, 1 is accepted

Sort by
0
Iliana Nikolova
Telerik team
answered on 31 Jan 2014, 09:37 AM
Hello Sang,

I already posted replies in your other threads, however I am pasting my answer here too:
I believe the issue is styling-related, however the provided configuration is not enough to detect the actual reason. Is it possible to provide an isolated runnable example which I can test locally - this way I would be able to check what exactly is going wrong and provide concrete recommendations. Thank you in advance for your time and cooperation.

On a side note, please refrain from cross-posting the same problem in multiple threads as it wastes support effort that we may invest in helping you better. Thank you in advance for your understanding.

Regards,
Iliana Nikolova
Telerik
Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
Tags
Editor
Asked by
Sang
Top achievements
Rank 1
Answers by
Iliana Nikolova
Telerik team
Share this question
or