Multiselect not working

4 posts, 0 answers
  1. Walter
    Walter avatar
    4 posts
    Member since:
    Jul 2015

    Posted 31 Jul 2019 Link to this post

    Hi,

    I'm trying to use GridView Multiselect property but is not working.

    I just set MultiSelect to true and SelectionMode to FullRowText but it doesn't work. I tried using shift, control and even the mouse and nothing.

    Is there something missing for me?

    I just checked the documentation.

     

    Regards,

    Walter

  2. Dess | Tech Support Engineer, Sr.
    Admin
    Dess | Tech Support Engineer, Sr.  avatar
    3754 posts

    Posted 02 Aug 2019 Link to this post

    Hello, Walter, 

    Following the provided information, I was unable to reproduce the issue you are facing. Please refer to the attached gif file illustrating the behavior on my end with the specified version when selecting multiple rows with the Ctrl key pressed. I have attached my sample project. Feel free to modify it in a way to reproduce the experienced issue and get back to me with it so I can investigate the precise case. Thank you in advance. 

    I am looking forward to your reply.

    Regards,
    Dess | Tech Support Engineer, Sr.
    Progress Telerik
    Get quickly onboarded and successful with your Telerik and/or Kendo UI products with the Virtual Classroom free technical training, available to all active customers. Learn More.
  3. Walter
    Walter avatar
    4 posts
    Member since:
    Jul 2015

    Posted 02 Aug 2019 in reply to Dess | Tech Support Engineer, Sr. Link to this post

    Hello Dess, 

    Thank for your reply. Your example worked for me. I don't know why my project still doesn't work even when I copy-paste your grid on it as a test. I don't want to stress anymore, I will use your project as a base.

    Thanks,

    Walter.

  4. Dess | Tech Support Engineer, Sr.
    Admin
    Dess | Tech Support Engineer, Sr.  avatar
    3754 posts

    Posted 05 Aug 2019 Link to this post

    Hello, Walter, 

    Indeed, it is weird that the multiple selection is disabled on your. However, I am glad that the provided sample project works for you. Feel free to use it.

    However, if it would be possible to provide the problematic project, it would be greatly appreciated since we will be able to further investigate what causes the undesired behavior on your. Thank you in advance.

    Should you have further questions please let me know.
     
    Regards,
    Dess | Tech Support Engineer, Sr.
    Progress Telerik
    Get quickly onboarded and successful with your Telerik and/or Kendo UI products with the Virtual Classroom free technical training, available to all active customers. Learn More.
Back to Top