This is a migrated thread and some comments may be shown as answers.

MultiSelect Filter Not working after item selection

1 Answer 263 Views
MultiSelect
This is a migrated thread and some comments may be shown as answers.
Shayne
Top achievements
Rank 1
Shayne asked on 08 Jul 2014, 06:32 AM
I am using Kendo Multiselect Textbox and I have applied
search attribute with my filter textbox in binding. It works only once or two
times after that it again reloads all values whereas filter textbox still has
value. But filter is working only once. I have attached two images with state 1
when I have types first time something into filter textbox and it has displayed
filtered items. But when I have again clicked on multi select textbox its
showing state 2 which is mixed data whereas in filter textbox still we have
data. Also I have attached image for HTML code.

 

Please provide me the solution for this issue.  My requirement is to maintain the filtered
data till I have value in filtered textbox.

1 Answer, 1 is accepted

Sort by
0
Georgi Krustev
Telerik team
answered on 10 Jul 2014, 06:38 AM
Hello Shayne,

We are not of such issue. Probably the cause of the problem comes from a combination with another library. Could you please send us a simple repro demo which replicates the issue? This will helps us to review the problem and advice you further.

Regards,
Georgi Krustev
Telerik
 
Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
 
Tags
MultiSelect
Asked by
Shayne
Top achievements
Rank 1
Answers by
Georgi Krustev
Telerik team
Share this question
or