This is a migrated thread and some comments may be shown as answers.

Methods not working

1 Answer 56 Views
Upload
This is a migrated thread and some comments may be shown as answers.
Gavin
Top achievements
Rank 1
Gavin asked on 15 Sep 2016, 09:29 AM

Thought I had done something wrong as none of the javascript methods on an upload component, returning an 'xyz is not a function', however, having tried your own previews in your documentation, there is the exact same problem on your documentation page. So guessing this is not me...

Tried this out on chrome, IE & firefox on two different machines and the upload preview in your documentation fails on all of them.

http://docs.telerik.com/kendo-ui/api/javascript/ui/upload#methods-removeAllFiles

 

Dont really understand how this can happen in a 'stable' release...

1 Answer, 1 is accepted

Sort by
0
Dimiter Madjarov
Telerik team
answered on 15 Sep 2016, 10:39 AM

Hello Gavin,

The documentation examples are not yet updated to use the new Q3 Kendo UI version. Here is the updated one for the removeAllFiles method.

Please excuse us for this inconvenience. The documentation should be updated later today.

Regards,
Dimiter Madjarov
Telerik by Progress
 
Get started with Kendo UI in days. Online training courses help you quickly implement components into your apps.
 
Tags
Upload
Asked by
Gavin
Top achievements
Rank 1
Answers by
Dimiter Madjarov
Telerik team
Share this question
or