MaskedEdit does not work

2 posts, 0 answers
  1. Eric
    Eric avatar
    9 posts
    Member since:
    Sep 2011

    Posted 16 Oct 2012 Link to this post

    I need a masked edit box that allows for up to 2 digits (0 - 99).  I followed the documentation, tried every combination of standard and numeric masks that should have worked to no avail.

    I use Standard MaskType, with Mask 00, 99, ## - it only allows me to enter 1 digit, it should be 2 according to the documentation.  
  2. Peter
    Peter avatar
    1148 posts

    Posted 19 Oct 2012 Link to this post

    Hello Eric,

    Thank you for writing.

    Could you share with us which version do you use? I tried to reproduce the issue with version 2012.2 912 but to no avail – everything is working as expected on my side.

    Can you send me your sample code so that I can try on my machine?

    All the best,
    the Telerik team
    You’ve been asking for it and now it’s time for us to deliver. RadControls for WinForms Q3 2012 release is just around the corner. Sign up for a free webinar to see first all the latest enhancements.
Back to Top