KendoWindow and Report Viewer v13.0.0 error

2 posts, 0 answers
  1. David
    David avatar
    2 posts
    Member since:
    Dec 2019

    Posted 26 Dec 2019 Link to this post

    I have a button on my ASP.NET webforms project that once clicked will open a kenodoWindow whose content is another web page in the same project. All forms load correctly except for one with a report viewer tool. Once clicked The KendoWindow pops open and the toolbar for the reportviewer tool, however it doesn't load the actual reports to display. When I try opening the same page in its own webpage and not a Kendo Window the reports load fine in the tool. So my kendoWindow seems to be working fine, and reportviewer tool also works fine. Any reason why these two dont seem to work together?
  2. Veselin Tsvetanov
    Admin
    Veselin Tsvetanov avatar
    1235 posts

    Posted 30 Dec 2019 Link to this post

    Hello David,

    May I ask you to provide a bit more details on the exact scenario in question? Do you use the Telerik HTML 5 Report Viewer in your app or the Kendo UI PDFViewer? Can you, please, prepare and send us a small isolated runnable sample replicating the issue in question? Please, remove any external dependencies and database calls from that demo. Also, create any sample data within the app. That would help us understand better the scenario in question and would allow us to troubleshoot it locally.

    Regards,
    Veselin Tsvetanov
    Progress Telerik

    Get quickly onboarded and successful with your Telerik and/or Kendo UI products with the Virtual Classroom free technical training, available to all active customers. Learn More.
Back to Top