This is a migrated thread and some comments may be shown as answers.

Issue in menu shotcuts

1 Answer 31 Views
Menu
This is a migrated thread and some comments may be shown as answers.
saurabh(GV433015)
Top achievements
Rank 1
saurabh(GV433015) asked on 05 Jul 2011, 01:17 PM
Dear Team,

I got issue in Menu strip.

I have a same shortcut for main menu and sub menu of different menu item.
if i keep on pressing Alt+ key and press any sub menu shortcut the shortcut is not working.


Kindly refer the attachment.

there i have given shortcut N for  >> None Menu item and  >>Open>> New item . but if i hold Alt key and press O it open the Open sub menu and then if i press N idle is should execute event on >>New menu but it is not work as per expected.

kindly suggest the solution for above problem. waiting for replay


Thanks and Regards
Saurabh dubey

1 Answer, 1 is accepted

Sort by
0
Martin Vasilev
Telerik team
answered on 08 Jul 2011, 01:13 PM
Hello Saurabh,

Thank you for writing.

I am not sure that I have understood the issue correctly. I have tested a scenario similar to the described one and if you press Alt + O and then Alt + N, the "New" menu item, which is child to the "Open" is invoked. Could you please describe in greater detail what is the observed behavior in your case and which version of RadControls you are using?

I am looking forward to your reply.

Greetings,
Martin Vasilev
the Telerik team

Register for the Q2 2011 What's New Webinar Week. Mark your calendar for the week starting July 18th and book your seat for a walk through of all the exciting stuff we will ship with the new release!

Tags
Menu
Asked by
saurabh(GV433015)
Top achievements
Rank 1
Answers by
Martin Vasilev
Telerik team
Share this question
or