This is a migrated thread and some comments may be shown as answers.

Images not showing in DetailView mode

2 Answers 32 Views
ListView
This is a migrated thread and some comments may be shown as answers.
Frazz Jarvis
Top achievements
Rank 1
Frazz Jarvis asked on 30 Sep 2014, 02:54 PM
Hi,

I've just upgraded a project to the 2014.2 715 release and have noticed that item images are now not being displaying in RadListView when the list is in DetailView mode.  I've confirmed that the difference exists in the FileExplorer demo app between versions 2013.3 1016 and 2014.2 715 (run both demos and switch both into Detail view mode - the right-hand listview showing files shows file type icons in the 2013 version but not in the 2014 version - see attached screenshot).  Is there any way of restoring the image behaviour in the latest release without having to workaround with a separate image column?

Best regards,

Frazz

2 Answers, 1 is accepted

Sort by
0
Dimitar
Telerik team
answered on 03 Oct 2014, 08:01 AM
Hello Frazz,

Thank you for writing.

This is a known issue and it is already logged in our Feedback Portal. You can track the item for status changes and add your vote for it here.

Workaround is available in the issue description as well.

Do not hesitate to contact us if you have other questions.
 
Regards,
Dimitar
Telerik
 
Check out Telerik Analytics, the service which allows developers to discover app usage patterns, analyze user data, log exceptions, solve problems and profile application performance at run time. Watch the videos and start improving your app based on facts, not hunches.
 
0
Frazz Jarvis
Top achievements
Rank 1
answered on 07 Oct 2014, 06:19 PM
Thanks Dimitar.  Much appreciated.

Frazz
Tags
ListView
Asked by
Frazz Jarvis
Top achievements
Rank 1
Answers by
Dimitar
Telerik team
Frazz Jarvis
Top achievements
Rank 1
Share this question
or