This is a migrated thread and some comments may be shown as answers.

IE 8 Corp Standard

1 Answer 4 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Lance
Top achievements
Rank 1
Lance asked on 25 Mar 2014, 01:42 PM
Hi. This company has a lot of webapps that were validated against IE8 when they were purchased, but will not function correctly with 9 or 10. This means no HTML5 or CSS3 for us (Trust me, I know what I'm missing and it's very frustrating). We are licensed to use the current DevCraft complete, which comes with Kendo UI Complete, so before I waste my time looking at what this suite has to offer, is there any part of it that I CAN use in this IE 8, CSS2.1, NO HTML5 environment? Other browsers are not an option. Thank you.

1 Answer, 1 is accepted

Sort by
0
Kiril Nikolov
Telerik team
answered on 26 Mar 2014, 09:25 AM
Hello Lance,

Thank you very much for your interest in Kendo UI.

Currently all the Kendo UI Widgets, that are demonstrated in our demo page are fully compatible with Internet Explorer 8, so you should not have any problems using them in your environment. If you stumble upon any issue, please do not hesitate to contact us, as we will be more than happy to assist you. 

Regards,
Kiril Nikolov
Telerik
 
Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
 
Tags
General Discussions
Asked by
Lance
Top achievements
Rank 1
Answers by
Kiril Nikolov
Telerik team
Share this question
or