This is a migrated thread and some comments may be shown as answers.

How to disable fade effects in GridView

1 Answer 93 Views
GridView
This is a migrated thread and some comments may be shown as answers.
Igor Diamant
Top achievements
Rank 1
Igor Diamant asked on 31 Jul 2009, 03:29 PM
I'm testing the GridView component in a Terminal Services Application with only 256 colors and over a WAN Netork and the Fade Effects and letting the UI too slow. Is there any way to disable this fade and/or colloring effects ?

Thank You.

Regards,
Igor.

1 Answer, 1 is accepted

Sort by
0
Jack
Telerik team
answered on 31 Jul 2009, 04:34 PM
Hello Igor Diamant,

You can disable all animations in your project by setting the AnimationsEnabled property to false:

AnimatedPropertySetting.AnimationsEnabled = false

Also, the Basic grid theme contained in the Miscellaneous assembly doesn't contain animations and has basic user interface. I hope this helps. If you have any questions, don't hesitate to write us back.

 
Regards,
Jack
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Check out the tips for optimizing your support resource searches.
Tags
GridView
Asked by
Igor Diamant
Top achievements
Rank 1
Answers by
Jack
Telerik team
Share this question
or