Grid pager arrows are not showing

2 posts, 1 answers
  1. Ande2013
    Ande2013 avatar
    17 posts
    Member since:
    Jun 2013

    Posted 28 Jun 2013 Link to this post

    Hi, 

    We are using the Grid with sever binding and this works fine on our development environment with both IE8 and IE9.

    However, on the corporate network the laptops must have different security settings because the Pager arrows are not displaying. 

    We have tracked this down to css file refering to a domain called cloudforce.net

    Turns out this file was produced by the Theme builder.

      The documentation on kendoui.com must be wrong as it says "Just copy the CSS output to a .css file and include it in your page." and has no mention of references to  cloudforce.net? 
  2. Answer
    Dimiter Madjarov
    Admin
    Dimiter Madjarov avatar
    2299 posts

    Posted 01 Jul 2013 Link to this post

    Hello Andreas,


    In order for the theme to work out of the box (only by copy pasting the generated CSS), the required images/sprites are hosted at cloudforce.net. Generally they are the same as the ones in the Default theme. If you would like to have the images locally, you could manually replace the source for the images to point at the /styles/Default folder. There should be 8 images total.

    Please let me know if this was the information that you were looking for or I could assist you further.

     

    Regards,
    Dimiter Madjarov
    Telerik
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
Back to Top