Font invisible when exported from RadRichTextBox

3 posts, 0 answers
  1. Jeff
    Jeff avatar
    62 posts
    Member since:
    Apr 2012

    Posted 26 Jul 2013 Link to this post

    In an attempt to print from the RadRichTextBox, I export the contents as a .pdf format into a MemoryStream and then load this into the RadPdfViewer. I have also tried exporting to a FileStream with the same results.

    The document, after loading into the RadPdfViewer has no visible text. It's there because you can go into selection mode, select it, then copy and paste into Notepad and see it. What's going on?

    I do not have this problem when opening a .pdf document generated from Word or Cute PDF Writer. Also, if I open, in Acrobat Reader, the file that the export creates, it appears fine and I can see the text.

    I'm hoping someone else might have solved this. Thanks!

    edit*   I was just able to produce a pdf file in Word and while the text was invisible, the table borders and background were visible. This is strange but I suppose it's because the control is so new.
  2. Jeff
    Jeff avatar
    62 posts
    Member since:
    Apr 2012

    Posted 30 Jul 2013 Link to this post

    Looks like this is a known issue. If anyone else experiences it please vote for it here
  3. George
    George avatar
    500 posts

    Posted 31 Jul 2013 Link to this post

    Hello Jeff,

    Thank you for contacting us.

    Yes, we are aware of the issue you are describing. As we always try to fix the most demanded issues. That is why when this issue receives enough votes we will do our best to implement a fix for it.

    If you have any other questions or comments, please let me know.
    Learn what features your users use (or don't use) in your application. Know your audience. Target it better. Develop wisely.
    Sign up for Free application insights >>
Back to Top