Disabling Pinch Gesture

2 posts, 0 answers
  1. Alan
    Alan avatar
    1 posts
    Member since:
    Dec 2014

    Posted 29 May 2019 Link to this post

    Hi, 

    How can I disable the pinch gesture (aka two finger zoom in or out) which is changing the row height (undesired). For fixing the row height, I have set AllowRowResize = false. With the gesture, the row height can still be made very small or very large with this set to false. This is for version 2014.3.1202.40 of the GridView.

    Thanks!

    Alan

  2. Dess | Tech Support Engineer, Sr.
    Admin
    Dess | Tech Support Engineer, Sr.  avatar
    3903 posts

    Posted 30 May 2019 Link to this post

    Hello, Alan,     

    To enable or disable a gesture,use the EnableGesture and DisableGesture functions passing a member of the GestureType enumerator. Additional information is available in the following help article: https://docs.telerik.com/devtools/winforms/telerik-presentation-framework/touch-support

    I hope this information helps. 

    Regards,
    Dess | Tech Support Engineer, Sr.
    Progress Telerik
    Get quickly onboarded and successful with your Telerik and/or Kendo UI products with the Virtual Classroom free technical training, available to all active customers. Learn More.
Back to Top