This is a migrated thread and some comments may be shown as answers.

DayStartTime not behave proparly

2 Answers 35 Views
ScheduleView
This is a migrated thread and some comments may be shown as answers.
Mukesh
Top achievements
Rank 1
Mukesh asked on 10 Mar 2011, 02:37 PM
Hi support,

I use DayStartTime property to set the start time of the scheduler. Now when I set this property to 09:30 then it behaves very differently.If i set 10:00 or 11:00 or any time rather than start time 30 min span than it  behaves properly.(Image Error)

I use one check box to set the whole day as start time when i click this check box then it working fine. all slots are at proper place, but
start time with 30 min than not proper coordination of slots.

Two more images are attached with this post shows how i set the property "workdaystart" and "workdayend ".

Thanks
Mukesh

2 Answers, 1 is accepted

Sort by
0
Yana
Telerik team
answered on 14 Mar 2011, 04:39 PM
Hi Mukesh,

We've managed to reproduce this issue in RadScheduler but currently we cannot tell a timeframe for fixing it.

Is it possible for you to upgrade and use RadScheduleView instead?  It's in beta stage now, but will be officially released with Q1 2011 this week.  You can find more information about RadScheduleView here and here.

Greetings,
Yana
the Telerik team
Registration for Q1 2011 What’s New Webinar Week is now open. Mark your calendar for the week starting March 21st and book your seat for a walk through all the exciting stuff we ship with the new release!
0
Yana
Telerik team
answered on 28 Mar 2011, 10:10 AM
Hi Mukesh,

I'm glad to inform you that the issue in RadScheduler is fixed and will be available in the internal build next week.

Kind regards,
Yana
the Telerik team
Tags
ScheduleView
Asked by
Mukesh
Top achievements
Rank 1
Answers by
Yana
Telerik team
Share this question
or