This is a migrated thread and some comments may be shown as answers.
DateTimePicker value not posting
1 Answer 18 Views
This is a migrated thread and some comments may be shown as answers.
Nancy
Top achievements
Rank 1
Nancy asked on 05 Mar 2009, 05:22 PM
I have scoured all the Gridview forum threads and tried to find the answer to my problem.  I think I am just missing something that is probably glaringly obvious.  I have a databound gridview with several datetime columns.  When adding a new row and going into edit mode on that row, the datetime columns get the RadDateTimePicker showing up which is very nice.  Whether I manually type in a date, or click on a new date from the calendar - once I move to the next cell, the date entered does not "post", or save, to the cell.  The cell is blank.  It does not seem to be capturing the date from the datetiem editor.  I love how the Gridview is working and if I can just resolve getting the selected date into the actual cell I will be ecstatic.  Please tell me what I am missing!

1 Answer, 1 is accepted

Sort by
0
Jack
Telerik team
answered on 06 Mar 2009, 12:03 PM
Hello Nancy,

Thank you for contacting us.

We are aware of this issue and I confirm that it appears in our latest release. We will address the issue in our upcoming Q1 2009 release next week.

Should you have any further questions, please don't hesitate to write us.

Sincerely yours,
Jack
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Check out the tips for optimizing your support resource searches.
Asked by
Nancy
Top achievements
Rank 1
Answers by
Jack
Telerik team
Share this question
or