Custom Theme css causing cannot find file

8 posts, 1 answers
  1. Grant
    Grant avatar
    88 posts
    Member since:
    Jul 2016

    Posted 03 Feb Link to this post

    Hi, 

    I've created a custom theme based on Blue Opal, but when I use it, my web console prints an error. It only prints when the custom theme is included (either alone or after the blueOpal css import).

    jquery.min.js:4 GET http://localhost:8080/planner/public/css/kendoUI/none/sprite.png 404 ()

     

    Please Advise,
    Grant.

    PS. How do I get my cursor out of this code block?

  2. Answer
    Ivan Zhekov
    Admin
    Ivan Zhekov avatar
    604 posts

    Posted 07 Feb Link to this post

    Hi, Grant.

    We've identified the issue and logged it https://github.com/telerik/kendo-ui-core/issues/2696. We'll target a fix for the service pack, due out in a couple of weeks.

    Regards,
    Ivan Zhekov
    Telerik by Progress
    Try our brand new, jQuery-free Angular 2 components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
  3. Grant
    Grant avatar
    88 posts
    Member since:
    Jul 2016

    Posted 07 Feb in reply to Ivan Zhekov Link to this post

    Thanks for getting back to me Ivan, 

    I just wanted to point out this is not an isolated incident and I found that the 'none/loading.gif' is causing the same error. 

    Also, do you think this is related to the Spinner arrows being off alignment in the Numeric Text Box (screenshot attached)?

    Thanks and Kind regards, 
    Grant

  4. Ivan Zhekov
    Admin
    Ivan Zhekov avatar
    604 posts

    Posted 09 Feb Link to this post

    Grant,

    We've targeted the spinner arrows as well for the upcoming SP.

    If you find any other inconsistencies, especially ones that seem trickier or hidden (say behind few clicks), do write us back.

    Regards,
    Ivan Zhekov
    Telerik by Progress
    Try our brand new, jQuery-free Angular 2 components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
  5. Dhara
    Dhara avatar
    5 posts
    Member since:
    Aug 2017

    Posted 02 Oct in reply to Ivan Zhekov Link to this post

    Is this issue resolved now?

    I have installed Kendo UI with the latest version 2017.3.921

    And recently download custom theme Material. I am still facing this issue.

    Thanks,

    Dhara Shah

  6. Ivan Zhekov
    Admin
    Ivan Zhekov avatar
    604 posts

    Posted 04 Oct Link to this post

    The issue is now in testing from the QA personnel. As soon as they are ready, we'll upload again.

    Regards,
    Ivan Zhekov
    Progress Telerik
    Try our brand new, jQuery-free Angular 2 components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
  7. Dhara
    Dhara avatar
    5 posts
    Member since:
    Aug 2017

    Posted 04 Oct in reply to Ivan Zhekov Link to this post

    Ok, Thanks.

    Any idea what can we use by the time we get the actual solution?

  8. Dimitar
    Admin
    Dimitar avatar
    202 posts

    Posted 06 Oct Link to this post

    Hello Dhara,

    One possible approach to bypass this is to save the required images, e.g. from the CDN urls (https://kendo.cdn.telerik.com/2017.3.913/styles/Default/sprite.png) and include them in your project's Content folder.

    Regards,
    Dimitar
    Progress Telerik
    Try our brand new, jQuery-free Angular 2 components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
Back to Top