This is a migrated thread and some comments may be shown as answers.

buttons dissapeared

6 Answers 41 Views
RibbonBar
This is a migrated thread and some comments may be shown as answers.
Hans
Top achievements
Rank 1
Hans asked on 25 Feb 2011, 10:06 PM
I have a ribon bar with a couple of ribon bar buttons groups. I added some butons with icons. After a while I changed the icons and  i deleted the old icons. After a couple of hours of normal working, I started getting error messages about the old icons that were deleted. THe error message complain about missing these old icons. I closed the solution and reopened and surprise , all my buttons on ribbon bar dissapear, the only things remaining are ribbonbbarbuttongroup.

I work with VS2008

So where are all my buttons ????

6 Answers, 1 is accepted

Sort by
0
Richard Slade
Top achievements
Rank 2
answered on 25 Feb 2011, 11:13 PM
Hello Hans,

I suspect that you are storing your images in the project resources and tthat the images, whilst you have deleted them are still being referenced by the resource file. If this is the case, then this isn't really a Telerik issue, but I'd advise gonig through the resources file to ensure that all of your images are pointing to the correct places.

Richard
0
Hans
Top achievements
Rank 1
answered on 25 Feb 2011, 11:24 PM
Hi !

How I already wrote, I worked for a while with the project after I did the modifications and I didn't have any issues.
The buttons are still in the project but the radribbonbarbuttongroups are empty. IF I go to Edit items for a specific radribonbarbuttongroup is empty, doesn't contain any button. In properties window in the list of controls, I still can see this buttons. To one of them I change the the image to none, I put a text but it still don't show in radribonbarbuttongroup.

So again, why my buttons are not shown ?
Hans !
0
Richard Slade
Top achievements
Rank 2
answered on 25 Feb 2011, 11:53 PM
Hello,

This is not a situation that I have seen reported before, nor have I found iit in the Public Issue Tracking system. You could open a support ticket and send telerik your project for them to investigate. I'm sorry I can't help but I'm not able to replicate this issue.
If you think that there is anything else I can do though, then do let me know
Thanks
Richard
0
Hans
Top achievements
Rank 1
answered on 26 Feb 2011, 12:03 AM
How I can open a support ticket ?
0
Richard Slade
Top achievements
Rank 2
answered on 26 Feb 2011, 12:09 AM
Hello Hans,

You can open a support ticket through Your Account. You should find your support ticket options by going to
the available support tickets list
Hope that helps
Richard
0
Stefan
Telerik team
answered on 28 Feb 2011, 06:17 PM
Hi Hans,

I agree with Richard that this is uncommon and not previously reported behavior. Therefore, please follow his suggestion and open a new support ticket with your project in it and detailed steps on how to reproduce this scenario.

Regards,
Stefan
the Telerik team
Registration for Q1 2011 What’s New Webinar Week is now open. Mark your calendar for the week starting March 21st and book your seat for a walk through all the exciting stuff we ship with the new release!
Tags
RibbonBar
Asked by
Hans
Top achievements
Rank 1
Answers by
Richard Slade
Top achievements
Rank 2
Hans
Top achievements
Rank 1
Stefan
Telerik team
Share this question
or