This is a migrated thread and some comments may be shown as answers.
blank values when combobox disabled
2 Answers 41 Views
This is a migrated thread and some comments may be shown as answers.
This question is locked. New answers and comments are not allowed.
bnooyen
Top achievements
Rank 1
bnooyen asked on 26 Feb 2007, 05:24 PM
Could someone tell me where I could find the solution to this problem. When applying the xml stylesheet to our combobox, and the combobox is disabled, we lose visability of all of the items in that combobox.  Upon using a default style, those values are visible.

http://epicsoft.net/cboDarkGray.xml

That is the location of the stylesheet.


2 Answers, 1 is accepted

Sort by
0
bnooyen
Top achievements
Rank 1
answered on 27 Feb 2007, 02:11 PM
Testing testing, this thing on?
0
Mike
Telerik team
answered on 27 Feb 2007, 05:32 PM
Hi Brett,

We downloaded the theme and tried the following to reproduce this problem, but unsuccessfully:

  1. Run the  QuickStart demo application and open the first Combo example, Load the theme
  2. Run RadControlsSpy, select the combo, and set ElementTree.Control.Enabled prop to false
  3. Apply the theme
  4. Reset enabled to true

It seems that all items have gray-colored text and are visible.
Can you please elaborate a bit more on how do you exactly achieve this incorrect behavior?

p.s. Nice combo theme, BTW.

Regards,
Mike
the telerik team
Asked by
bnooyen
Top achievements
Rank 1
Answers by
bnooyen
Top achievements
Rank 1
Mike
Telerik team
Share this question
or