App never installs

2 posts, 0 answers
  1. Amit
    Amit avatar
    2 posts
    Member since:
    Nov 2013

    Posted 05 Feb 2014 Link to this post

    Hi All,

    I have built an .ipa file from a project that runs fine on my device and am trying to install it via iTunes. 

    It never installs. The installing animation appears on the iPad and it then gets stuck with a darkened icon and says 'Installing...'. I've tried several different iPads all with the same result.

    Can anyone shed any light on this?

  2. Steve
    Steve avatar
    10941 posts

    Posted 05 Feb 2014 Link to this post

    Hi Amit,

    According to your description, the behavior you observe is inherent to devices that are not present in the provision used to sign the app. Please verify that the ad-hoc/developer provision you use to sign your app includes the iOS device you're trying to install it on. You can compare the device UDID to the one available in your provision in Telerik AppBuilder (go to User -> Options -> iOS -> Provision List -> Devices).

    Icenium is now Telerik AppBuilder, and is part of the Telerik Platform. For more information on the new name, and to learn more about the Platform, register for the free online keynote and webinar on Wednesday, February 12, 2014 at 11:00 a.m. ET (8:00 a.m. PT)
Back to Top